The VIPER Garage
User Info
Welcome, Guest. Please login or register.
January 18, 2018, 04:58:33 AM

Login with username, password and session length
Search:     Advanced search
News
Pick Your ViperGarage Theme
Forum Stats
24598 Posts in 1931 Topics by 788 Members
Latest Member: Blitz8282
Home Help Search Calendar Login Register
The VIPER Garage  |  Generation-specific Viper Forums  |  RT/10 & GTS Viper Discussions  |  code p1195 and p1196
« previous next »
Pages: [1] Go Down Print
Author Topic: code p1195 and p1196  (Read 1015 times)
britt
Newbie

Offline Offline

Posts: 4

« on: September 02, 2015, 08:31:01 AM »

my 1998 gts at 27000 miles started showing these two codes together, i swapped in 2 new o2 sensors upstream and have same issue, any thoughts and why would both trip together ? :idk:
Logged
RTTTTed
Owner
Administrator
Hero Member
*****
Offline Offline

Posts: 7716


Viper Nation - ezine
« Reply #1 on: September 02, 2015, 05:00:46 PM »

Stock? 

Possible causes
- Faulty Heated Oxygen Sensor Bank 2 Sensor 1
- Very lean air fuel ratio (Intake Leak)
- Very rich air fuel ratio (Injector leak or bad mass air flow sensor)


I would change fuel filters.  Our 'modern' Oxygenated fuel (Gov requires 10% ethanol or comparble additive) has caused my fuel pump pre-filter to plug us with black stuff.  Guessing float plastic inside tank.

Logged
1999 1200rwhp TT GTS - ART, 2001 Roe sc GTS- (4 sale), 440 Duster restomod (sold), 3x Stealth TTs, 92 Daytona IROC with T3, 580whp/1080wtq Cummins pickup.
jtin
Jr. Member
**
Offline Offline

Posts: 662


« Reply #2 on: September 02, 2015, 07:03:26 PM »

First thing I'd do is put die electric grease in the computer terminals.

Unplug harness.  Dab the pin with the grease and reinstall the 3 harness plugs.
Logged
britt
Newbie

Offline Offline

Posts: 4

« Reply #3 on: September 03, 2015, 11:40:23 AM »

here i go jtin grease in hand :2thumbsup:
Logged
jtin
Jr. Member
**
Offline Offline

Posts: 662


« Reply #4 on: September 10, 2015, 09:47:30 AM »

Any luck ?
Logged
britt
Newbie

Offline Offline

Posts: 4

« Reply #5 on: September 22, 2015, 03:27:22 PM »

turns out fuel pump was putting out 7lbs pressure, replacing it now
Logged
britt
Newbie

Offline Offline

Posts: 4

« Reply #6 on: September 23, 2015, 03:17:27 PM »

and where the hell do i get a fuel pump relay for my car!
Logged
RTTTTed
Owner
Administrator
Hero Member
*****
Offline Offline

Posts: 7716


Viper Nation - ezine
« Reply #7 on: September 25, 2015, 01:55:53 PM »

The relay in the fusebox?  Check the How To section under part number thread.  Pretty sure I posted the common relay part number available at all auto stores
Logged
1999 1200rwhp TT GTS - ART, 2001 Roe sc GTS- (4 sale), 440 Duster restomod (sold), 3x Stealth TTs, 92 Daytona IROC with T3, 580whp/1080wtq Cummins pickup.
Pages: [1] Go Up Print 
« previous next »
 

SMF 2.0.2 | SMF © 2011, Simple Machines | Theme by nesianstyles | Buttons by Andrea