The VIPER Garage
User Info
Welcome, Guest. Please login or register.
December 10, 2018, 01:56:18 AM

Login with username, password and session length
Search:     Advanced search
News
Welcome to the updated Viper Garage.  We look forward to exchanging stories, events, tech info, pictures and fun.  Welcome to our humble Viper Home
Pick Your ViperGarage Theme
Forum Stats
24622 Posts in 1936 Topics by 842 Members
Latest Member: XEvilBestSaw
Home Help Search Calendar Login Register
The VIPER Garage  |  Website operations  |  Issues & Feedback  |  Avitar help?
« previous next »
Pages: [1] Go Down Print
Author Topic: Avitar help?  (Read 1346 times)
shooter_t1
Guest
« on: December 11, 2011, 06:57:37 AM »

For some reason I can't upload a pic for my account. :idk:  I select a pic to upload from my computer, hit upload, and the website goes to this " http://thevipergarage.com/index.php?action=profile2" and locks up. What am I doing wrong?.
Logged
L8TApex
Roadracing junkie
Global Moderator
Jr. Member
*
Offline Offline

Posts: 358


« Reply #1 on: December 11, 2011, 07:31:46 AM »

I have my pic hosted on photobucket, you might try that.

If you like, email me the avatar/ pic and I can try it too, just shoot me a pm and I will give you me email.
Logged
Yeh, this is Leslie, like my new screen name? :)
shooter_t1
Guest
« Reply #2 on: December 11, 2011, 07:39:52 PM »

I have my pic hosted on photobucket, you might try that.

If you like, email me the avatar/ pic and I can try it too, just shoot me a pm and I will give you me email.

Thank you Miss L8TApex. :)
Logged
Pages: [1] Go Up Print 
« previous next »
 

SMF 2.0.2 | SMF © 2011, Simple Machines | Theme by nesianstyles | Buttons by Andrea